<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Sailors, Airmen prepare for hurricane season  : Hookele &#8211; Pearl Harbor &#8211; Hickam News</title>

<meta name="generator" content="WordPress 4.7.10" />
<meta name="description" content="Hawaii Navy and Air Force News" />

<meta name="google-site-verification" content="AWwfOuX8GRsT5rI4E_80pSv90YH7xrlcmwvegXAGl2M" />

<link rel="stylesheet" href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Hookele &#8211; Pearl Harbor &#8211; Hickam News RSS Feed" href="http://www.hookelenews.com/feed/" />

<link rel="pingback" href="http://www.hookelenews.com/xmlrpc.php" />


<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/suckerfish.js"></script>

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hookelenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociable3-front-css-css'  href='http://www.hookelenews.com/wp-content/plugins/sociable-30/sociable.css?ver=4.7.10' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.hookelenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hookelenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hookelenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Getting fit on the field' href='http://www.hookelenews.com/getting-fit-on-the-field/' />
<link rel='next' title='Pearl Harbor-Hickam Highlights' href='http://www.hookelenews.com/pearl-harbor-hickam-highlights-362/' />
<link rel="canonical" href="http://www.hookelenews.com/sailors-airmen-prepare-for-hurricane-season/" />
<link rel='shortlink' href='http://www.hookelenews.com/?p=25629' />
<link rel="alternate" type="application/json+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
<link href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.php" rel="stylesheet" type="text/css" />


<!-- start DFP ad tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/Hookele_ROS_x02', [300, 250], 'div-gpt-ad-1388197422188-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x21', [300, 125], 'div-gpt-ad-1388197422188-1').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x22', [300, 250], 'div-gpt-ad-1388197422188-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end DFP ad tag -->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit">
		<ul class="clearfix">
			<li class="first"><a rel="bookmark" title="Home" href="http://www.hookelenews.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://www.hookelenews.com/about/">About</a></li>
		</ul>
					<div id="topsearch" class="clearfix">
				<form id="searchform" method="get" action="http://www.hookelenews.com/" ><input type="text" value="enter search terms" onfocus="if (this.value == 'enter search terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter search terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/images/blank.gif" id="submitbutton" alt="go" /></form>
			</div>

	</div>
</div>

<div id="wrap">

	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix">

			<div id="sitetitle">
				 
				<div class="title">Hookele &#8211; Pearl Harbor &#8211; Hickam News</div> 
								<div class="description">Hawaii Navy and Air Force News</div>
			</div>

			
		</div>

	</div>

		<div id="nav" class="clearfix">
		<ul class="clearfix">
				<li class="cat-item cat-item-7"><a href="http://www.hookelenews.com/category/diverse-views/" >Diverse Views</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hookelenews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hookelenews.com/category/letter-to-the-editor/" >Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hookelenews.com/category/life-leisure/" >Life &amp; Leisure</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hookelenews.com/category/my-favorite-photo/" >My Favorite Photo…</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hookelenews.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://www.hookelenews.com/category/news/window-on-joint-base-pearl-harbor-hickam/" >Window on Joint Base Pearl Harbor-Hickam</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" >Pearl Harbor-Hickam Highlights</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.hookelenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hookelenews.com/category/warrior-of-the-week/" >Warrior of the Week</a>
</li>
		</ul>
	</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			<div id="content">

			
				<div class="maincontent">

					

					<div class="singlepost">

						<div class="post clearfix" id="post-25629">
							<h1><a href="http://www.hookelenews.com/sailors-airmen-prepare-for-hurricane-season/" rel="bookmark" title="Permanent Link to Sailors, Airmen prepare for hurricane season">Sailors, Airmen prepare for hurricane season</a></h1>
							<p class="postinfo"><a href="http://www.hookelenews.com/author/navigator808/" title="Posts by Ho&#039;okele Staff" rel="author">Ho'okele Staff</a> | Jun 01, 2018 </a></p>
							<div class="entry clearfix">
								<div id="attachment_25630" style="width: 590px" class="wp-caption alignnone"><a href="http://www.hookelenews.com/wp-content/uploads/2018/06/060118_09.jpg"><img src="http://www.hookelenews.com/wp-content/uploads/2018/06/060118_09.jpg" alt="" width="580" height="416" class="size-full wp-image-25630" srcset="http://www.hookelenews.com/wp-content/uploads/2018/06/060118_09.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2018/06/060118_09-300x215.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2018/06/060118_09-200x143.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /></a><p class="wp-caption-text">Sailors, assigned to the Los Angeles-class fast-attack submarine USS Santa Fe (SSN 763), heave additional foul-weather mooring lines in support of Hurricane Exercise (HURREX) at Joint Base Pearl Harbor-Hickam, May 30.<br />U.S. Navy photo by MC2 Michael H. Lee</p></div>
<p><strong>David &#x2018;Duna&#8217; Hodge</strong></p>
<p><em>Joint Base Pearl Harbor-Hickam Public Affairs</em></p>
<p>In preparation for hurricane season, which runs June 1 through Nov. 30, Joint Base Pearl Harbor-Hickam (JBPHH) wrapped up participation today during the annual Hurricane Exercise (HURREX).</p>
<p>Navy Region Hawaii is conducting HURREX 18 to exercise and demonstrate the abillity of all Navy and Navy installation tenant organizations and activities, including all Air Force activities on JBPHH, to expeditiously set the directed Tropical Cyclone Conditions of Readiness (TCCOR) when ordered.</p>
<p>During HURREX, JBPHH Emergency Operations Center (EOC) responded to a notional storm that developed and intensified to hurricane strength, threatening the island of O&#8217;ahu and the state of Hawaii.</p>
<p>The daily battle rhythm set in the EOC is an opportunity for the fleet, tenant commands and other organizations to align and fine-tune the processes needed in the event of an actual hurricane.</p>
<p>Shift rotations between the Gold and the Blue teams in the EOC ensure continuity of operations while safeguarding the safety of all personnel and the security of the installation.</p>
<p>Team members executed detailed checklists included in each TCCOR level. Items verified included updating Safe Haven and evacuation plans, which include reviewing procedures for families with special medical needs.</p>
<p>&#8220;Even though Hawaii has not suffered any major damage from hurricanes in years, the installation population must be prepared. It is easy to become complacent in paradise with beautiful blue skies,&#8221; said Dan Dubois, JBPHH Emergency Manager.</p>
<p>&#8220;The simple hard truth is Hawaii is a remote location 2,500 miles from the U.S. mainland, the tyranny of distance means that we must be better prepared than our counterparts on the mainland. Depending on the size and impact of the hurricane, it could take 7 to 14 days before help arrives from the mainland.&#8221;</p>
<p>&#8220;There are no four-lane highways between Hawaii and Los Angeles, just a great deal of ocean. Ninety-nine percent of everything from soup to nuts comes to us by boat. If the harbor and airports are damaged, we will be on our own until we can get the ports and airports operational. Exercises like HURREX assists the installation commands and personnel to become better prepared for Hurricanes and other worst case scenarios.&#8221;</p>
<p>Perhaps the most important benefit of the HURREX is the important reminder of the uncertainty of nature and the importance of having a hurricane plan for their loved ones. Ensuring the accountability and safety of personnel is a top priority for Capt. Jeff Bernard, Joint Base commander.</p>
<p>&#8220;Current events in Hawaii like Kilauea&#8217;s eruption on the Big Island and the threat of hurricanes, tsunamis, and earthquakes, it&#8217;s important for us to train like we fight, creating a battle rhythm for events that not only impact our operational readiness but our family&#8217;s readiness,&#8221; Bernard said.</p>
<p>&#8220;The importance of this training cannot be understated. In a moment&#8217;s notice, we may need to sortie ships and aircraft, so our families need to be prepared for the unknown so that we can execute our mission safely with the assurance that (they) are ready to face any challenges and that they have the resources to assist them while we are away.&#8221;</p>
<p><em>For more information on hurricane preparedness, visit <a href="http://www.ready.gov" rel="noopener" target="_blank">www.ready.gov</a>.</em></p>
<div class="sociable"><div class='sociable_tagline'>
<strong>Share and Enjoy:</strong>
</div>
<ul>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F&amp;partner=sociable" title="Print"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/printfriendly.png' title='Print' alt='Print' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F&amp;t=Sailors%2C%20Airmen%20prepare%20for%20hurricane%20season" title="Facebook"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/facebook.png' title='Facebook' alt='Facebook' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://twitter.com/home?status=Sailors%2C%20Airmen%20prepare%20for%20hurricane%20season%20-%20http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F" title="Twitter"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/twitter.png' title='Twitter' alt='Twitter' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F&amp;title=Sailors%2C%20Airmen%20prepare%20for%20hurricane%20season&amp;annotation=%0D%0A%0D%0ADavid%20%26%23x2018%3BDuna%27%20Hodge%0D%0A%0D%0AJoint%20Base%20Pearl%20Harbor-Hickam%20Public%20Affairs%0D%0A%0D%0AIn%20preparation%20for%20hurricane%20season%2C%20which%20runs%20June%201%20through%20Nov.%2030%2C%20Joint%20Base%20Pearl%20Harbor-Hickam%20%28JBPHH%29%20wrapped%20up%20participation%20today%20during%20the%20annual%20Hurrican" title="Google Bookmarks"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/googlebookmark.png' title='Google Bookmarks' alt='Google Bookmarks' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="mailto:?subject=Sailors%2C%20Airmen%20prepare%20for%20hurricane%20season&amp;body=http%3A%2F%2Fwww.hookelenews.com%2Fsailors-airmen-prepare-for-hurricane-season%2F" title="email"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/email_link.png' title='email' alt='email' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.hookelenews.com/feed/" title="RSS"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/rss.png' title='RSS' alt='RSS' style='width:16px; height:16px' class='' /></a></li>
</ul>
</div>
							</div>
							<p class="cats"><strong>Category</strong>: <a href="http://www.hookelenews.com/category/news/" rel="category tag">News</a></p>
													</div>

						

					


					</div>

				</div>

				</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">

				<ul>

					


										<li id="banner300-top-right">
						<div class="textwidget"><!-- Hookele_ROS_x02 -->
<div id='div-gpt-ad-1388197422188-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-0'); });
</script>
</div></div>
					</li>
					
					<li id="side-tabs">
						
<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/tabs.js"></script>

	<ul class="tabs clearfix">  
		<li><a href="javascript:tabSwitch_2(1, 4, 'tab_', 'content_');" id="tab_1" class="on">Subscribe</a></li>
		<li><a href="javascript:tabSwitch_2(2, 4, 'tab_', 'content_');" id="tab_2">Archives</a></li>  
		<li><a href="javascript:tabSwitch_2(3, 4, 'tab_', 'content_');" id="tab_3">Tags</a></li>
		<li><a href="javascript:tabSwitch_2(4, 4, 'tab_', 'content_');" id="tab_4">Popular</a></li>
	</ul>

	<div style="clear:both;"></div>

	<div id="content_1" class="cat_content">
		<div class="sidebox rss">
			<p class="feeds"><a href="http://www.hookelenews.com/feed/">RSS Feed</a> </p>
			<p class="email">Get the latest updates via email.</p>
			
		</div> 
	</div>

	<div id="content_2" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
				<option value="">Select Month</option> 
					<option value='http://www.hookelenews.com/2018/06/'> June 2018 &nbsp;(22)</option>
	<option value='http://www.hookelenews.com/2018/05/'> May 2018 &nbsp;(92)</option>
	<option value='http://www.hookelenews.com/2018/04/'> April 2018 &nbsp;(90)</option>
	<option value='http://www.hookelenews.com/2018/03/'> March 2018 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='http://www.hookelenews.com/2018/01/'> January 2018 &nbsp;(81)</option>
	<option value='http://www.hookelenews.com/2017/12/'> December 2017 &nbsp;(89)</option>
	<option value='http://www.hookelenews.com/2017/11/'> November 2017 &nbsp;(81)</option>
	<option value='http://www.hookelenews.com/2017/10/'> October 2017 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2017/09/'> September 2017 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2017/08/'> August 2017 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2017/07/'> July 2017 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2017/06/'> June 2017 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2017/05/'> May 2017 &nbsp;(108)</option>
	<option value='http://www.hookelenews.com/2017/04/'> April 2017 &nbsp;(95)</option>
	<option value='http://www.hookelenews.com/2017/03/'> March 2017 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2017/02/'> February 2017 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2017/01/'> January 2017 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2016/12/'> December 2016 &nbsp;(137)</option>
	<option value='http://www.hookelenews.com/2016/11/'> November 2016 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2016/10/'> October 2016 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2016/09/'> September 2016 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2016/07/'> July 2016 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2016/04/'> April 2016 &nbsp;(138)</option>
	<option value='http://www.hookelenews.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2016/01/'> January 2016 &nbsp;(88)</option>
	<option value='http://www.hookelenews.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='http://www.hookelenews.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='http://www.hookelenews.com/2015/10/'> October 2015 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2015/09/'> September 2015 &nbsp;(122)</option>
	<option value='http://www.hookelenews.com/2015/08/'> August 2015 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2015/07/'> July 2015 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.hookelenews.com/2015/04/'> April 2015 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2015/03/'> March 2015 &nbsp;(134)</option>
	<option value='http://www.hookelenews.com/2015/02/'> February 2015 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2015/01/'> January 2015 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/12/'> December 2014 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2014/10/'> October 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/09/'> September 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/08/'> August 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/07/'> July 2014 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/05/'> May 2014 &nbsp;(145)</option>
	<option value='http://www.hookelenews.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/03/'> March 2014 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/01/'> January 2014 &nbsp;(121)</option>
	<option value='http://www.hookelenews.com/2013/12/'> December 2013 &nbsp;(113)</option>
	<option value='http://www.hookelenews.com/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://www.hookelenews.com/2013/10/'> October 2013 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2013/08/'> August 2013 &nbsp;(172)</option>
	<option value='http://www.hookelenews.com/2013/07/'> July 2013 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2013/06/'> June 2013 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2013/05/'> May 2013 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2013/04/'> April 2013 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://www.hookelenews.com/2013/02/'> February 2013 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='http://www.hookelenews.com/2012/12/'> December 2012 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2012/11/'> November 2012 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2012/10/'> October 2012 &nbsp;(125)</option>
	<option value='http://www.hookelenews.com/2012/09/'> September 2012 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2012/08/'> August 2012 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2012/07/'> July 2012 &nbsp;(133)</option>
	<option value='http://www.hookelenews.com/2012/06/'> June 2012 &nbsp;(164)</option>
	<option value='http://www.hookelenews.com/2012/05/'> May 2012 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2012/04/'> April 2012 &nbsp;(124)</option>
	<option value='http://www.hookelenews.com/2012/03/'> March 2012 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2012/02/'> February 2012 &nbsp;(123)</option>
	<option value='http://www.hookelenews.com/2012/01/'> January 2012 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2011/11/'> November 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/10/'> October 2011 &nbsp;(156)</option>
	<option value='http://www.hookelenews.com/2011/09/'> September 2011 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2011/08/'> August 2011 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2011/07/'> July 2011 &nbsp;(147)</option>
	<option value='http://www.hookelenews.com/2011/06/'> June 2011 &nbsp;(141)</option>
	<option value='http://www.hookelenews.com/2011/05/'> May 2011 &nbsp;(116)</option>
	<option value='http://www.hookelenews.com/2011/04/'> April 2011 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2011/03/'> March 2011 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/01/'> January 2011 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2010/12/'> December 2010 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2010/11/'> November 2010 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2010/10/'> October 2010 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2010/09/'> September 2010 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2010/08/'> August 2010 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2010/07/'> July 2010 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2010/06/'> June 2010 &nbsp;(76)</option>
			</select>
		</div> 
	</div>
                     
	<div id="content_3" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			<option value="">Select a Tag</option>
						<option value='http://www.hookelenews.com/tag/amy-hanaialii/'>Amy Hanaiali'i</option><option value='http://www.hookelenews.com/tag/f-22-raptor/'>F-22 Raptor</option><option value='http://www.hookelenews.com/tag/f-22a-raptor/'>F-22A Raptor</option><option value='http://www.hookelenews.com/tag/gallery/'>gallery</option><option value='http://www.hookelenews.com/tag/jake-shimabukuro/'>Jake Shimabukuro</option><option value='http://www.hookelenews.com/tag/rimpac/'>RIMPAC</option><option value='http://www.hookelenews.com/tag/rimpac-2010/'>RIMPAC 2010</option><option value='http://www.hookelenews.com/tag/wally-amos/'>Wally Amos</option>			</select>
		</div>
	</div>

	<div id="content_4" class="cat_content" style="display:none">
				<ul class="clearfix"></ul>

	</div>

					</li>

<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x21 -->
<div id='div-gpt-ad-1388197422188-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-1'); });
</script>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x22 -->
<div id='div-gpt-ad-1388197422188-2' style='width:300px; height:250px; padding:10px 0; text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-2'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<div class="widgettitle">Recent Stories</div>		<ul>
					<li>
				<a href="http://www.hookelenews.com/community-calendar-20/">Community Calendar</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/upcoming-events-spring-11/">Upcoming Events &#8211; Spring</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/hawaii-service-members-veterans-join-warrior-games/">Hawaii service members, veterans join Warrior Games</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/military-affairs-council-honors-hawaii-students/">Military Affairs Council honors Hawaii students</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/text-to-911-service-available-for-hawaii-residents/">Text-to-911 service available for Hawaii residents</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/nctams-pac-jumps-back-into-the-race-for-pennant/">NCTAMS PAC jumps back into the race for pennant</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/groundbreaking-eye-surgery-saves-careers/">Groundbreaking eye surgery saves careers</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/be-ready-for-hurricane-season/">Be Ready For Hurricane Season</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/pearl-harbor-hickam-highlights-362/">Pearl Harbor-Hickam Highlights</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/sailors-airmen-prepare-for-hurricane-season/">Sailors, Airmen prepare for hurricane season</a>
						</li>
				</ul>
		</li>
		
	
				</ul>

			</div>

			<div id="sidebar-bottom-left">

				<ul>

	

				</ul>

			</div>

			<div id="sidebar-bottom-right">

				<ul>

	

				</ul>

			</div>



		</div>
	</div>

</div>

<div id="footer" class="clearfix">

	<div class="limit">

		<div class="alignleft">
			&copy; Copyright <a href="http://www.hookelenews.com">Hookele &#8211; Pearl Harbor &#8211; Hickam News</a> 2018. All rights reserved.		</div>

		

	</div>

</div>

<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/comment-reply.min.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>

<!--Google Analytics Start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16272709-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--Google Analytics End -->
</body>

</html>