<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Pearl Harbor-Hickam Highlights  : Hookele &#8211; Pearl Harbor &#8211; Hickam News</title>

<meta name="generator" content="WordPress 4.7.4" />
<meta name="description" content="Hawaii Navy and Air Force News" />

<meta name="google-site-verification" content="AWwfOuX8GRsT5rI4E_80pSv90YH7xrlcmwvegXAGl2M" />

<link rel="stylesheet" href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Hookele &#8211; Pearl Harbor &#8211; Hickam News RSS Feed" href="http://www.hookelenews.com/feed/" />

<link rel="pingback" href="http://www.hookelenews.com/xmlrpc.php" />


<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/suckerfish.js"></script>

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hookelenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociable3-front-css-css'  href='http://www.hookelenews.com/wp-content/plugins/sociable-30/sociable.css?ver=4.7.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.hookelenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hookelenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hookelenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JBPHH service members recognized during Hawaii Military Appreciation Month' href='http://www.hookelenews.com/jbphh-service-members-recognized-during-hawaii-military-appreciation-month/' />
<link rel='next' title='Joint Base MWR supports visiting ships' href='http://www.hookelenews.com/joint-base-mwr-supports-visiting-ships/' />
<link rel="canonical" href="http://www.hookelenews.com/pearl-harbor-hickam-highlights-312/" />
<link rel='shortlink' href='http://www.hookelenews.com/?p=22607' />
<link rel="alternate" type="application/json+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
<link href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.php" rel="stylesheet" type="text/css" />


<!-- start DFP ad tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/Hookele_ROS_x02', [300, 250], 'div-gpt-ad-1388197422188-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x21', [300, 125], 'div-gpt-ad-1388197422188-1').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x22', [300, 250], 'div-gpt-ad-1388197422188-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end DFP ad tag -->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit">
		<ul class="clearfix">
			<li class="first"><a rel="bookmark" title="Home" href="http://www.hookelenews.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://www.hookelenews.com/about/">About</a></li>
<li class="page_item page-item-16165"><a href="http://www.hookelenews.com/reader-poll/">Reader Poll</a></li>
		</ul>
					<div id="topsearch" class="clearfix">
				<form id="searchform" method="get" action="http://www.hookelenews.com/" ><input type="text" value="enter search terms" onfocus="if (this.value == 'enter search terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter search terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/images/blank.gif" id="submitbutton" alt="go" /></form>
			</div>

	</div>
</div>

<div id="wrap">

	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix">

			<div id="sitetitle">
				 
				<div class="title">Hookele &#8211; Pearl Harbor &#8211; Hickam News</div> 
								<div class="description">Hawaii Navy and Air Force News</div>
			</div>

			
		</div>

	</div>

		<div id="nav" class="clearfix">
		<ul class="clearfix">
				<li class="cat-item cat-item-7"><a href="http://www.hookelenews.com/category/diverse-views/" >Diverse Views</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hookelenews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hookelenews.com/category/letter-to-the-editor/" >Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hookelenews.com/category/life-leisure/" >Life &amp; Leisure</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hookelenews.com/category/my-favorite-photo/" >My Favorite Photo…</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hookelenews.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://www.hookelenews.com/category/news/window-on-joint-base-pearl-harbor-hickam/" >Window on Joint Base Pearl Harbor-Hickam</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" >Pearl Harbor-Hickam Highlights</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.hookelenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hookelenews.com/category/warrior-of-the-week/" >Warrior of the Week</a>
</li>
		</ul>
	</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			<div id="content">

			
				<div class="maincontent">

					

					<div class="singlepost">

						<div class="post clearfix" id="post-22607">
							<h1><a href="http://www.hookelenews.com/pearl-harbor-hickam-highlights-312/" rel="bookmark" title="Permanent Link to Pearl Harbor-Hickam Highlights">Pearl Harbor-Hickam Highlights</a></h1>
							<p class="postinfo"><a href="http://www.hookelenews.com/author/navigator808/" title="Posts by Ho&#039;okele Staff" rel="author">Ho'okele Staff</a> | May 12, 2017 </a></p>
							<div class="entry clearfix">
								<div id="attachment_22608" style="width: 590px" class="wp-caption alignnone"><img src="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-10.jpg" alt="" width="580" height="308" class="size-full wp-image-22608" srcset="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-10.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-10-300x159.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-10-200x106.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">The guided-missile destroyer USS Preble (DDG 88) fires at an unmanned aerial vehicle during a Group Sail training unit exercise (GRUSL) with the Theodore Roosevelt Carrier Strike Group (TRCSG) in the Pacific Ocean, May 7. Photo by Ensign Justin Villasenor</p></div>
<div id="attachment_22609" style="width: 590px" class="wp-caption alignnone"><img src="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-11.jpg" alt="" width="580" height="481" class="size-full wp-image-22609" srcset="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-11.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-11-300x249.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-11-200x166.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">A student from West Homer Elementary School tries on a kevlar helmet, while on the bridge of USS Hopper (DDG 70), May 1. Hopper hosted public tours during a scheduled port visit in Homer, Alaska, prior to its participation in Northern Edge 2017. Photo by MC3 Joseph Montemarano</p></div>
<div id="attachment_22610" style="width: 590px" class="wp-caption alignnone"><img src="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-12.jpg" alt="" width="580" height="439" class="size-full wp-image-22610" srcset="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-12.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-12-300x227.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-12-200x151.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">U.S. and Philippine service members apply plaster to a classroom at Malitbog Elementary School in Tapaz, Philippines, May 1, as part of a humanitarian civic action project for Balikatan 2017. The U.S. Soldiers are with 230th Engineer Company, Hawaii Army National Guard and the Philippine Soldiers are with 53rd Engineer Brigade. Photo by Lance Cpl. Nelson Duenas</p></div>
<div id="attachment_22611" style="width: 590px" class="wp-caption alignnone"><img src="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-13.jpg" alt="" width="580" height="340" class="size-full wp-image-22611" srcset="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-13.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-13-300x176.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-13-200x117.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">An honor guard detail made up of members from the Defense POW/MIA Accounting Agency (DPAA) transport a casket during a disinterment ceremony at the National Memorial Cemetery of the Pacific, May 8. The remains will be transferred to the DPAA laboratory for analysis and identification. Photo by Staff Sgt. Leah Ferrante<br /></p></div>
<div id="attachment_22612" style="width: 590px" class="wp-caption alignnone"><img src="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-14.jpg" alt="" width="580" height="345" class="size-full wp-image-22612" srcset="http://www.hookelenews.com/wp-content/uploads/2017/05/051217-14.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-14-300x178.jpg 300w, http://www.hookelenews.com/wp-content/uploads/2017/05/051217-14-200x119.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">Senior Chief Boatswain&#8217;s Mate Alvin Vinarao fires a shot line aboard Arleigh Burke-class guided-missile destroyer USS Michael Murphy (DDG 112) during a replenishment-atsea with USNS Pecos (T-AO 197) in the Philippine Sea, April 24. Photo by MC3 Danny Kelley<br /></p></div>
<div class="sociable"><div class='sociable_tagline'>
<strong>Share and Enjoy:</strong>
</div>
<ul>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F&amp;partner=sociable" title="Print"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/printfriendly.png' title='Print' alt='Print' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F&amp;t=Pearl%20Harbor-Hickam%20Highlights" title="Facebook"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/facebook.png' title='Facebook' alt='Facebook' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://twitter.com/home?status=Pearl%20Harbor-Hickam%20Highlights%20-%20http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F" title="Twitter"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/twitter.png' title='Twitter' alt='Twitter' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F&amp;title=Pearl%20Harbor-Hickam%20Highlights&amp;annotation=%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A" title="Google Bookmarks"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/googlebookmark.png' title='Google Bookmarks' alt='Google Bookmarks' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="mailto:?subject=Pearl%20Harbor-Hickam%20Highlights&amp;body=http%3A%2F%2Fwww.hookelenews.com%2Fpearl-harbor-hickam-highlights-312%2F" title="email"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/email_link.png' title='email' alt='email' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.hookelenews.com/feed/" title="RSS"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/rss.png' title='RSS' alt='RSS' style='width:16px; height:16px' class='' /></a></li>
</ul>
</div>
							</div>
							<p class="cats"><strong>Category</strong>: <a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" rel="category tag">Pearl Harbor-Hickam Highlights</a></p>
													</div>

						

					


					</div>

				</div>

				</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">

				<ul>

					


										<li id="banner300-top-right">
						<div class="textwidget"><!-- Hookele_ROS_x02 -->
<div id='div-gpt-ad-1388197422188-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-0'); });
</script>
</div></div>
					</li>
					
					<li id="side-tabs">
						
<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/tabs.js"></script>

	<ul class="tabs clearfix">  
		<li><a href="javascript:tabSwitch_2(1, 4, 'tab_', 'content_');" id="tab_1" class="on">Subscribe</a></li>
		<li><a href="javascript:tabSwitch_2(2, 4, 'tab_', 'content_');" id="tab_2">Archives</a></li>  
		<li><a href="javascript:tabSwitch_2(3, 4, 'tab_', 'content_');" id="tab_3">Tags</a></li>
		<li><a href="javascript:tabSwitch_2(4, 4, 'tab_', 'content_');" id="tab_4">Popular</a></li>
	</ul>

	<div style="clear:both;"></div>

	<div id="content_1" class="cat_content">
		<div class="sidebox rss">
			<p class="feeds"><a href="http://www.hookelenews.com/feed/">RSS Feed</a> </p>
			<p class="email">Get the latest updates via email.</p>
			
		</div> 
	</div>

	<div id="content_2" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
				<option value="">Select Month</option> 
					<option value='http://www.hookelenews.com/2017/05/'> May 2017 &nbsp;(48)</option>
	<option value='http://www.hookelenews.com/2017/04/'> April 2017 &nbsp;(95)</option>
	<option value='http://www.hookelenews.com/2017/03/'> March 2017 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2017/02/'> February 2017 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2017/01/'> January 2017 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2016/12/'> December 2016 &nbsp;(137)</option>
	<option value='http://www.hookelenews.com/2016/11/'> November 2016 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2016/10/'> October 2016 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2016/09/'> September 2016 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2016/07/'> July 2016 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2016/04/'> April 2016 &nbsp;(138)</option>
	<option value='http://www.hookelenews.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2016/01/'> January 2016 &nbsp;(88)</option>
	<option value='http://www.hookelenews.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='http://www.hookelenews.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='http://www.hookelenews.com/2015/10/'> October 2015 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2015/09/'> September 2015 &nbsp;(122)</option>
	<option value='http://www.hookelenews.com/2015/08/'> August 2015 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2015/07/'> July 2015 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.hookelenews.com/2015/04/'> April 2015 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2015/03/'> March 2015 &nbsp;(134)</option>
	<option value='http://www.hookelenews.com/2015/02/'> February 2015 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2015/01/'> January 2015 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/12/'> December 2014 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2014/10/'> October 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/09/'> September 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/08/'> August 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/07/'> July 2014 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/05/'> May 2014 &nbsp;(145)</option>
	<option value='http://www.hookelenews.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/03/'> March 2014 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/01/'> January 2014 &nbsp;(121)</option>
	<option value='http://www.hookelenews.com/2013/12/'> December 2013 &nbsp;(113)</option>
	<option value='http://www.hookelenews.com/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://www.hookelenews.com/2013/10/'> October 2013 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2013/08/'> August 2013 &nbsp;(172)</option>
	<option value='http://www.hookelenews.com/2013/07/'> July 2013 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2013/06/'> June 2013 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2013/05/'> May 2013 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2013/04/'> April 2013 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://www.hookelenews.com/2013/02/'> February 2013 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='http://www.hookelenews.com/2012/12/'> December 2012 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2012/11/'> November 2012 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2012/10/'> October 2012 &nbsp;(125)</option>
	<option value='http://www.hookelenews.com/2012/09/'> September 2012 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2012/08/'> August 2012 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2012/07/'> July 2012 &nbsp;(133)</option>
	<option value='http://www.hookelenews.com/2012/06/'> June 2012 &nbsp;(164)</option>
	<option value='http://www.hookelenews.com/2012/05/'> May 2012 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2012/04/'> April 2012 &nbsp;(124)</option>
	<option value='http://www.hookelenews.com/2012/03/'> March 2012 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2012/02/'> February 2012 &nbsp;(123)</option>
	<option value='http://www.hookelenews.com/2012/01/'> January 2012 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2011/11/'> November 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/10/'> October 2011 &nbsp;(156)</option>
	<option value='http://www.hookelenews.com/2011/09/'> September 2011 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2011/08/'> August 2011 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2011/07/'> July 2011 &nbsp;(147)</option>
	<option value='http://www.hookelenews.com/2011/06/'> June 2011 &nbsp;(141)</option>
	<option value='http://www.hookelenews.com/2011/05/'> May 2011 &nbsp;(116)</option>
	<option value='http://www.hookelenews.com/2011/04/'> April 2011 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2011/03/'> March 2011 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/01/'> January 2011 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2010/12/'> December 2010 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2010/11/'> November 2010 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2010/10/'> October 2010 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2010/09/'> September 2010 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2010/08/'> August 2010 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2010/07/'> July 2010 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2010/06/'> June 2010 &nbsp;(76)</option>
			</select>
		</div> 
	</div>
                     
	<div id="content_3" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			<option value="">Select a Tag</option>
						<option value='http://www.hookelenews.com/tag/amy-hanaialii/'>Amy Hanaiali'i</option><option value='http://www.hookelenews.com/tag/f-22-raptor/'>F-22 Raptor</option><option value='http://www.hookelenews.com/tag/f-22a-raptor/'>F-22A Raptor</option><option value='http://www.hookelenews.com/tag/gallery/'>gallery</option><option value='http://www.hookelenews.com/tag/jake-shimabukuro/'>Jake Shimabukuro</option><option value='http://www.hookelenews.com/tag/rimpac/'>RIMPAC</option><option value='http://www.hookelenews.com/tag/rimpac-2010/'>RIMPAC 2010</option><option value='http://www.hookelenews.com/tag/wally-amos/'>Wally Amos</option>			</select>
		</div>
	</div>

	<div id="content_4" class="cat_content" style="display:none">
				<ul class="clearfix"></ul>

	</div>

					</li>

<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x21 -->
<div id='div-gpt-ad-1388197422188-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-1'); });
</script>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x22 -->
<div id='div-gpt-ad-1388197422188-2' style='width:300px; height:250px; padding:10px 0; text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-2'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<div class="widgettitle">Recent Stories</div>		<ul>
					<li>
				<a href="http://www.hookelenews.com/may-community-calendar-3/">May Community Calendar</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/lifeguard-jobs-offered-at-tryout-hiring-day/">Lifeguard jobs offered at tryout, hiring day</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/celebrate-mothers-day-on-sunday/">Celebrate Mother’s Day on Sunday</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/nasty-pac-strong-comeback-leads-to-second-victory-in-red-division-match/">Nasty Pac strong comeback leads to second victory in Red Division match</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/mfsc-classes-include-confl-ict-management/">MFSC classes include confl ict management</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/four-run-fourth-raises-trolls-to-victory-in-softball-game/">Four-run fourth raises Trolls to victory in softball game</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/craft-fair-springs-to-life/">Craft Fair Springs To Life</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/hawaii-reservists-compete-in-afrc-port-dawg-challenge/">Hawaii reservists compete in AFRC Port Dawg challenge</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/joint-base-mwr-supports-visiting-ships/">Joint Base MWR supports visiting ships</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/pearl-harbor-hickam-highlights-312/">Pearl Harbor-Hickam Highlights</a>
						</li>
				</ul>
		</li>
		
	
				</ul>

			</div>

			<div id="sidebar-bottom-left">

				<ul>

	

				</ul>

			</div>

			<div id="sidebar-bottom-right">

				<ul>

	

				</ul>

			</div>



		</div>
	</div>

</div>

<div id="footer" class="clearfix">

	<div class="limit">

		<div class="alignleft">
			&copy; Copyright <a href="http://www.hookelenews.com">Hookele &#8211; Pearl Harbor &#8211; Hickam News</a> 2017. All rights reserved.		</div>

		

	</div>

</div>

<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!--Google Analytics Start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16272709-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--Google Analytics End -->
</body>

</html>