<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   CNIC commander visits Joint Base  : Hookele &#8211; Pearl Harbor &#8211; Hickam News</title>

<meta name="generator" content="WordPress 4.3.8" />
<meta name="description" content="Hawaii Navy and Air Force News" />

<meta name="google-site-verification" content="AWwfOuX8GRsT5rI4E_80pSv90YH7xrlcmwvegXAGl2M" />

<link rel="stylesheet" href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Hookele &#8211; Pearl Harbor &#8211; Hickam News RSS Feed" href="http://www.hookelenews.com/feed/" />

<link rel="pingback" href="http://www.hookelenews.com/xmlrpc.php" />


<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/suckerfish.js"></script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hookelenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociable3-front-css-css'  href='http://www.hookelenews.com/wp-content/plugins/sociable-30/sociable.css?ver=4.3.8' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hookelenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hookelenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='January Community Calendar' href='http://www.hookelenews.com/january-community-calendar-2/' />
<link rel='next' title='USS North Carolina  holds change of command' href='http://www.hookelenews.com/uss-north-carolina-holds-change-of-command-2/' />
<link rel='canonical' href='http://www.hookelenews.com/cnic-commander-visits-joint-base/' />
<link rel='shortlink' href='http://www.hookelenews.com/?p=21711' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
<link href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.php" rel="stylesheet" type="text/css" />


<!-- start DFP ad tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/Hookele_ROS_x02', [300, 250], 'div-gpt-ad-1388197422188-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x21', [300, 125], 'div-gpt-ad-1388197422188-1').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x22', [300, 250], 'div-gpt-ad-1388197422188-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end DFP ad tag -->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit">
		<ul class="clearfix">
			<li class="first"><a rel="bookmark" title="Home" href="http://www.hookelenews.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://www.hookelenews.com/about/">About</a></li>
<li class="page_item page-item-16165"><a href="http://www.hookelenews.com/reader-poll/">Reader Poll</a></li>
		</ul>
					<div id="topsearch" class="clearfix">
				<form id="searchform" method="get" action="http://www.hookelenews.com/" ><input type="text" value="enter search terms" onfocus="if (this.value == 'enter search terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter search terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/images/blank.gif" id="submitbutton" alt="go" /></form>
			</div>

	</div>
</div>

<div id="wrap">

	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix">

			<div id="sitetitle">
				 
				<div class="title">Hookele &#8211; Pearl Harbor &#8211; Hickam News</div> 
								<div class="description">Hawaii Navy and Air Force News</div>
			</div>

			
		</div>

	</div>

		<div id="nav" class="clearfix">
		<ul class="clearfix">
				<li class="cat-item cat-item-7"><a href="http://www.hookelenews.com/category/diverse-views/" >Diverse Views</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hookelenews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hookelenews.com/category/letter-to-the-editor/" >Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hookelenews.com/category/life-leisure/" >Life &amp; Leisure</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hookelenews.com/category/my-favorite-photo/" >My Favorite Photo…</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hookelenews.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://www.hookelenews.com/category/news/window-on-joint-base-pearl-harbor-hickam/" >Window on Joint Base Pearl Harbor-Hickam</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" >Pearl Harbor-Hickam Highlights</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.hookelenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hookelenews.com/category/warrior-of-the-week/" >Warrior of the Week</a>
</li>
		</ul>
	</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			<div id="content">

			
				<div class="maincontent">

					

					<div class="singlepost">

						<div class="post clearfix" id="post-21711">
							<h1><a href="http://www.hookelenews.com/cnic-commander-visits-joint-base/" rel="bookmark" title="Permanent Link to CNIC commander visits Joint Base">CNIC commander visits Joint Base</a></h1>
							<p class="postinfo"><a href="http://www.hookelenews.com/author/navigator808/" title="Posts by Ho&#039;okele Staff" rel="author">Ho'okele Staff</a> | Jan 27, 2017 </a></p>
							<div class="entry clearfix">
								<div id="attachment_21713" style="width: 590px" class="wp-caption alignnone"><a href="http://www.hookelenews.com/wp-content/uploads/2017/01/012717-1.jpg"><img src="http://www.hookelenews.com/wp-content/uploads/2017/01/012717-1.jpg" alt="Vice Adm. Dixon R. Smith, commander, Navy Installations Command, center, visits the Red Hill Bulk Fuel Storage Facility near Pearl Harbor, Jan. 24. Red Hill is a national strategic asset that provides fuel to operate in the Pacific while ensuring drinking water in the area remains safe. U.S. Navy photo by MC2 Laurie Dexter" width="580" class="size-full wp-image-21713" /></a><p class="wp-caption-text">Vice Adm. Dixon R. Smith, commander, Navy Installations Command, center, visits the Red Hill Bulk Fuel Storage Facility near Pearl Harbor, Jan. 24. Red Hill is a national strategic asset that provides fuel to operate in the Pacific while ensuring drinking water in the area remains safe.<br />U.S. Navy photo by MC2 Laurie Dexter</p></div>
<p><strong>Navy Region Hawaii Public Affairs</strong></p>
<p>Commander, Navy Installations Command (CNIC) Vice Adm. Dixon Smith visited Joint Base Pearl Harbor-Hickam, Jan 23-24.</p>
<p>This was a return visit for Smith who served as the former Commander, Navy Region Hawaii and Naval Surface Group Middle Pacific from 2008 to November 2011.</p>
<p>CNIC&#8217;s mission is to enable the Navy&#8217;s operating concept through enterprise alignment of all shore installation support to the fleet, fighter and family.</p>
<p>During his visit, he held office calls, meetings at U.S. Pacific Command, U.S. Pacific Fleet, and Pacific Air Forces and toured various facilities including Pearl Harbor Naval Shipyard, Hickam Fitness Center, Hangar 54, Ford Island Child Development Center and the Red Hill Bulk Fuel Storage Facility.</p>
<p>As he prepares to transfer to the Pentagon in Washington, D.C. and become Deputy Chief of Naval Operations for Fleet Readiness and Logistics, Smith said he was impressed with the growth of the installations in Hawaii since his departure in 2011.</p>
<p>&#8220;What makes this trip so special is to see how the team at Navy Region Hawaii is providing long-term support to our warfighters and their families,&#8221; he said.</p>
<p>&#8220;The positive attitude and great customer service is everywhere, and I see their strong commitment to excellence and readiness.&#8221;</p>
<div id="attachment_21712" style="width: 590px" class="wp-caption alignnone"><a href="http://www.hookelenews.com/wp-content/uploads/2017/01/012717-9.jpg"><img src="http://www.hookelenews.com/wp-content/uploads/2017/01/012717-9.jpg" alt="Capt. Ken Epps, commanding officer of Naval Supply Fleet Logistics Center, left of center, briefs a tour group including Kiki Smith, Vice Adm. Dixon Smith&#039;s wife and Capt. Richard Hayes, commanding officer of Naval Facilities Engineering Command, far right, during a visit with Vice Adm. Dixon R. Smith, commander, Navy Installations Command, back center, to the Red Hill Bulk Fuel Storage Facility near Pearl Harbor, Jan. 24." width="580" height="974" class="size-full wp-image-21712" /></a><p class="wp-caption-text">Capt. Ken Epps, commanding officer of Naval Supply Fleet Logistics Center, left of center, briefs a tour group including Kiki Smith, Vice Adm. Dixon Smith&#8217;s wife and Capt. Richard Hayes, commanding officer of Naval Facilities Engineering Command, far right, during a visit with Vice Adm. Dixon R. Smith, commander, Navy Installations Command, back center, to the Red Hill Bulk Fuel Storage Facility near Pearl Harbor, Jan. 24.</p></div>
<p>Smith met service members and government employees during his visit and shared with them the goal and future of shore capabilities. Throughout the visit he emphasized his guiding principles that include great customer service, brilliance on the basics, making smart business decisions, continuous improvement and positive Navy representation.</p>
<p>&#8220;It was great listening to the vice admiral explain where shore installations are headed into the future,&#8221; said Yeoman 1st Class Cameron Kay.</p>
<p>The former region commander said the visit was also a nice reminder of his time living in the area.</p>
<p>&#8220;It&#8217;s great to be back in Hawaii and to spend time with the ohana. Kiki and I have great friends here in both the military and civilian communities. And we have such great memories.&#8221;</p>
<div class="sociable"><div class='sociable_tagline'>
<strong>Share and Enjoy:</strong>
</div>
<ul>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.hookelenews.com%2Fcnic-commander-visits-joint-base%2F&amp;partner=sociable" title="Print"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/printfriendly.png' title='Print' alt='Print' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.hookelenews.com%2Fcnic-commander-visits-joint-base%2F&amp;t=CNIC%20commander%20visits%20Joint%20Base" title="Facebook"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/facebook.png' title='Facebook' alt='Facebook' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://twitter.com/home?status=CNIC%20commander%20visits%20Joint%20Base%20-%20http%3A%2F%2Fwww.hookelenews.com%2Fcnic-commander-visits-joint-base%2F" title="Twitter"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/twitter.png' title='Twitter' alt='Twitter' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.hookelenews.com%2Fcnic-commander-visits-joint-base%2F&amp;title=CNIC%20commander%20visits%20Joint%20Base&amp;annotation=%0D%0A%0D%0ANavy%20Region%20Hawaii%20Public%20Affairs%0D%0A%0D%0ACommander%2C%20Navy%20Installations%20Command%20%28CNIC%29%20Vice%20Adm.%20Dixon%20Smith%20visited%20Joint%20Base%20Pearl%20Harbor-Hickam%2C%20Jan%2023-24.%0D%0A%0D%0AThis%20was%20a%20return%20visit%20for%20Smith%20who%20served%20as%20the%20former%20Commander%2C%20Navy%20Region%20Hawaii" title="Google Bookmarks"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/googlebookmark.png' title='Google Bookmarks' alt='Google Bookmarks' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="mailto:?subject=CNIC%20commander%20visits%20Joint%20Base&amp;body=http%3A%2F%2Fwww.hookelenews.com%2Fcnic-commander-visits-joint-base%2F" title="email"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/email_link.png' title='email' alt='email' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.hookelenews.com/feed/" title="RSS"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/rss.png' title='RSS' alt='RSS' style='width:16px; height:16px' class='' /></a></li>
</ul>
</div>
							</div>
							<p class="cats"><strong>Category</strong>: <a href="http://www.hookelenews.com/category/featured/" rel="category tag">Featured</a> &bull; <a href="http://www.hookelenews.com/category/news/" rel="category tag">News</a></p>
													</div>

						

					


					</div>

				</div>

				</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">

				<ul>

					


										<li id="banner300-top-right">
						<div class="textwidget"><!-- Hookele_ROS_x02 -->
<div id='div-gpt-ad-1388197422188-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-0'); });
</script>
</div></div>
					</li>
					
					<li id="side-tabs">
						
<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/tabs.js"></script>

	<ul class="tabs clearfix">  
		<li><a href="javascript:tabSwitch_2(1, 4, 'tab_', 'content_');" id="tab_1" class="on">Subscribe</a></li>
		<li><a href="javascript:tabSwitch_2(2, 4, 'tab_', 'content_');" id="tab_2">Archives</a></li>  
		<li><a href="javascript:tabSwitch_2(3, 4, 'tab_', 'content_');" id="tab_3">Tags</a></li>
		<li><a href="javascript:tabSwitch_2(4, 4, 'tab_', 'content_');" id="tab_4">Popular</a></li>
	</ul>

	<div style="clear:both;"></div>

	<div id="content_1" class="cat_content">
		<div class="sidebox rss">
			<p class="feeds"><a href="http://www.hookelenews.com/feed/">RSS Feed</a> </p>
			<p class="email">Get the latest updates via email.</p>
			
		</div> 
	</div>

	<div id="content_2" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
				<option value="">Select Month</option> 
					<option value='http://www.hookelenews.com/2017/01/'> January 2017 &nbsp;(77)</option>
	<option value='http://www.hookelenews.com/2016/12/'> December 2016 &nbsp;(137)</option>
	<option value='http://www.hookelenews.com/2016/11/'> November 2016 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2016/10/'> October 2016 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2016/09/'> September 2016 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2016/07/'> July 2016 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2016/04/'> April 2016 &nbsp;(138)</option>
	<option value='http://www.hookelenews.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2016/01/'> January 2016 &nbsp;(88)</option>
	<option value='http://www.hookelenews.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='http://www.hookelenews.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='http://www.hookelenews.com/2015/10/'> October 2015 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2015/09/'> September 2015 &nbsp;(122)</option>
	<option value='http://www.hookelenews.com/2015/08/'> August 2015 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2015/07/'> July 2015 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.hookelenews.com/2015/04/'> April 2015 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2015/03/'> March 2015 &nbsp;(134)</option>
	<option value='http://www.hookelenews.com/2015/02/'> February 2015 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2015/01/'> January 2015 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/12/'> December 2014 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2014/10/'> October 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/09/'> September 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/08/'> August 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/07/'> July 2014 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/05/'> May 2014 &nbsp;(145)</option>
	<option value='http://www.hookelenews.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/03/'> March 2014 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/01/'> January 2014 &nbsp;(121)</option>
	<option value='http://www.hookelenews.com/2013/12/'> December 2013 &nbsp;(113)</option>
	<option value='http://www.hookelenews.com/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://www.hookelenews.com/2013/10/'> October 2013 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2013/08/'> August 2013 &nbsp;(172)</option>
	<option value='http://www.hookelenews.com/2013/07/'> July 2013 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2013/06/'> June 2013 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2013/05/'> May 2013 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2013/04/'> April 2013 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://www.hookelenews.com/2013/02/'> February 2013 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='http://www.hookelenews.com/2012/12/'> December 2012 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2012/11/'> November 2012 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2012/10/'> October 2012 &nbsp;(125)</option>
	<option value='http://www.hookelenews.com/2012/09/'> September 2012 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2012/08/'> August 2012 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2012/07/'> July 2012 &nbsp;(133)</option>
	<option value='http://www.hookelenews.com/2012/06/'> June 2012 &nbsp;(164)</option>
	<option value='http://www.hookelenews.com/2012/05/'> May 2012 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2012/04/'> April 2012 &nbsp;(124)</option>
	<option value='http://www.hookelenews.com/2012/03/'> March 2012 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2012/02/'> February 2012 &nbsp;(123)</option>
	<option value='http://www.hookelenews.com/2012/01/'> January 2012 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2011/11/'> November 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/10/'> October 2011 &nbsp;(156)</option>
	<option value='http://www.hookelenews.com/2011/09/'> September 2011 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2011/08/'> August 2011 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2011/07/'> July 2011 &nbsp;(147)</option>
	<option value='http://www.hookelenews.com/2011/06/'> June 2011 &nbsp;(141)</option>
	<option value='http://www.hookelenews.com/2011/05/'> May 2011 &nbsp;(116)</option>
	<option value='http://www.hookelenews.com/2011/04/'> April 2011 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2011/03/'> March 2011 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/01/'> January 2011 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2010/12/'> December 2010 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2010/11/'> November 2010 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2010/10/'> October 2010 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2010/09/'> September 2010 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2010/08/'> August 2010 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2010/07/'> July 2010 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2010/06/'> June 2010 &nbsp;(76)</option>
			</select>
		</div> 
	</div>
                     
	<div id="content_3" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			<option value="">Select a Tag</option>
						<option value='http://www.hookelenews.com/tag/amy-hanaialii/'>Amy Hanaiali'i</option><option value='http://www.hookelenews.com/tag/f-22-raptor/'>F-22 Raptor</option><option value='http://www.hookelenews.com/tag/f-22a-raptor/'>F-22A Raptor</option><option value='http://www.hookelenews.com/tag/gallery/'>gallery</option><option value='http://www.hookelenews.com/tag/jake-shimabukuro/'>Jake Shimabukuro</option><option value='http://www.hookelenews.com/tag/rimpac/'>RIMPAC</option><option value='http://www.hookelenews.com/tag/rimpac-2010/'>RIMPAC 2010</option><option value='http://www.hookelenews.com/tag/wally-amos/'>Wally Amos</option>			</select>
		</div>
	</div>

	<div id="content_4" class="cat_content" style="display:none">
				<ul class="clearfix"></ul>

	</div>

					</li>

<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x21 -->
<div id='div-gpt-ad-1388197422188-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-1'); });
</script>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x22 -->
<div id='div-gpt-ad-1388197422188-2' style='width:300px; height:250px; padding:10px 0; text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-2'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<div class="widgettitle">Recent Stories</div>		<ul>
					<li>
				<a href="http://www.hookelenews.com/jbphh-conducts-security-training-exercises/">JBPHH conducts security training exercises</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/president-announces-navy-secretary-nominee/">President announces Navy secretary nominee</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/ncis-focuses-on-sexual-assault-prevention-awareness/">NCIS focuses on sexual assault prevention, awareness</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/how-do-you-prepare-for-tax-season/">How do you prepare for tax season?</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/uss-higbee-commissioned-72-years-ago-today/">USS Higbee commissioned 72 years ago today</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/10-things-to-know-about-the-new-dod-secretary/">10 things to know about the new DoD secretary</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/get-smart-motorcycle-safety-training-for-service-members/">Get smart: Motorcycle safety training for service members</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/eagle-vision-focuses-on-military-relationship/">Eagle Vision focuses on military relationship</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/uss-north-carolina-holds-change-of-command-2/">USS North Carolina  holds change of command</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/cnic-commander-visits-joint-base/">CNIC commander visits Joint Base</a>
						</li>
				</ul>
		</li>

	
				</ul>

			</div>

			<div id="sidebar-bottom-left">

				<ul>

	

				</ul>

			</div>

			<div id="sidebar-bottom-right">

				<ul>

	

				</ul>

			</div>



		</div>
	</div>

</div>

<div id="footer" class="clearfix">

	<div class="limit">

		<div class="alignleft">
			&copy; Copyright <a href="http://www.hookelenews.com">Hookele &#8211; Pearl Harbor &#8211; Hickam News</a> 2017. All rights reserved.		</div>

		

	</div>

</div>

<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>

<!--Google Analytics Start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16272709-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--Google Analytics End -->
</body>

</html>