<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Chung-Hoon fights off strong effort by Halsey  : Hookele &#8211; Pearl Harbor &#8211; Hickam News</title>

<meta name="generator" content="WordPress 4.3.9" />
<meta name="description" content="Hawaii Navy and Air Force News" />

<meta name="google-site-verification" content="AWwfOuX8GRsT5rI4E_80pSv90YH7xrlcmwvegXAGl2M" />

<link rel="stylesheet" href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Hookele &#8211; Pearl Harbor &#8211; Hickam News RSS Feed" href="http://www.hookelenews.com/feed/" />

<link rel="pingback" href="http://www.hookelenews.com/xmlrpc.php" />


<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/suckerfish.js"></script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hookelenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociable3-front-css-css'  href='http://www.hookelenews.com/wp-content/plugins/sociable-30/sociable.css?ver=4.3.9' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hookelenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hookelenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCTAMS PAC West shows dominance in huge victory' href='http://www.hookelenews.com/nctams-pac-west-shows-dominance-in-huge-victory/' />
<link rel='next' title='NEX gives back with student reward program' href='http://www.hookelenews.com/nex-gives-back-with-student-reward-program/' />
<link rel='canonical' href='http://www.hookelenews.com/chung-hoon-fights-off-strong-effort-by-halsey/' />
<link rel='shortlink' href='http://www.hookelenews.com/?p=22091' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
<link href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.php" rel="stylesheet" type="text/css" />


<!-- start DFP ad tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/Hookele_ROS_x02', [300, 250], 'div-gpt-ad-1388197422188-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x21', [300, 125], 'div-gpt-ad-1388197422188-1').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x22', [300, 250], 'div-gpt-ad-1388197422188-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end DFP ad tag -->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit">
		<ul class="clearfix">
			<li class="first"><a rel="bookmark" title="Home" href="http://www.hookelenews.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://www.hookelenews.com/about/">About</a></li>
<li class="page_item page-item-16165"><a href="http://www.hookelenews.com/reader-poll/">Reader Poll</a></li>
		</ul>
					<div id="topsearch" class="clearfix">
				<form id="searchform" method="get" action="http://www.hookelenews.com/" ><input type="text" value="enter search terms" onfocus="if (this.value == 'enter search terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter search terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/images/blank.gif" id="submitbutton" alt="go" /></form>
			</div>

	</div>
</div>

<div id="wrap">

	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix">

			<div id="sitetitle">
				 
				<div class="title">Hookele &#8211; Pearl Harbor &#8211; Hickam News</div> 
								<div class="description">Hawaii Navy and Air Force News</div>
			</div>

			
		</div>

	</div>

		<div id="nav" class="clearfix">
		<ul class="clearfix">
				<li class="cat-item cat-item-7"><a href="http://www.hookelenews.com/category/diverse-views/" >Diverse Views</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hookelenews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hookelenews.com/category/letter-to-the-editor/" >Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hookelenews.com/category/life-leisure/" >Life &amp; Leisure</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hookelenews.com/category/my-favorite-photo/" >My Favorite Photo…</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hookelenews.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://www.hookelenews.com/category/news/window-on-joint-base-pearl-harbor-hickam/" >Window on Joint Base Pearl Harbor-Hickam</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" >Pearl Harbor-Hickam Highlights</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.hookelenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hookelenews.com/category/warrior-of-the-week/" >Warrior of the Week</a>
</li>
		</ul>
	</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			<div id="content">

			
				<div class="maincontent">

					

					<div class="singlepost">

						<div class="post clearfix" id="post-22091">
							<h1><a href="http://www.hookelenews.com/chung-hoon-fights-off-strong-effort-by-halsey/" rel="bookmark" title="Permanent Link to Chung-Hoon fights off strong effort by Halsey">Chung-Hoon fights off strong effort by Halsey</a></h1>
							<p class="postinfo"><a href="http://www.hookelenews.com/author/navigator808/" title="Posts by Ho&#039;okele Staff" rel="author">Ho'okele Staff</a> | Mar 10, 2017 </a></p>
							<div class="entry clearfix">
								<div id="attachment_22092" style="width: 590px" class="wp-caption alignnone"><a href="http://www.hookelenews.com/wp-content/uploads/2017/03/031017-27.jpg"><img src="http://www.hookelenews.com/wp-content/uploads/2017/03/031017-27.jpg" alt="Interior Communications Technician 1st Class John Cole&#039;s hoop retakes the lead for Chung-Hoon in the first half against Halsey. " width="580" height="886" class="size-full wp-image-22092" /></a><p class="wp-caption-text">Interior Communications Technician 1st Class John Cole&#8217;s hoop retakes the lead for Chung-Hoon in the first half against Halsey.<br /></p></div>
<p><strong>Story and photo by Randy Dela Cruz</strong></p>
<p><em>Sports Editor, Ho&#x2018;okele</em></p>
<p>In the NFL, the saying goes that on any given Sunday, any team can give an opponent a battle, no matter what its record going into the game.</p>
<p>Apparently, the rule holds true in the intramural basketball Afloat Division at Joint Base Pearl Harbor-Hickam (JBPHH), as proven by USS Halsey (DDG 97) in their showdown against USS Chung-Hoon (DDG 93) Hooligans.</p>
<p>Running onto the court at JBPHH Fitness Center on March 4 with a 1-3 record, Halsey kept close until the very end, despite having only six players to start the matchup.</p>
<p>Although leading with only about seven minutes remaining in the game, Halsey started to lose ground. Chung-Hoon picked up the pace and began crashing the boards and hitting clutch shots from the perimeter.</p>
<p>In the end, Chung-Hoon was able to escape with a 47-40 victory to earn their fifth win against only one defeat, while Halsey fell to 1-4.</p>
<p>Leading the charge on the inside for Chung-Hoon was center Information Systems Technician 3rd Class Desmond Tate, who came alive in the second half.</p>
<p>Tate, who scored only two points on free throws in the first half, crashed the boards to pump in nine points on a variety of drives and putbacks to keep Chung-Hoon in the hunt, before taking over late in the game.</p>
<p>&#8220;I feel like we could have ran away with this game, seeing that they only had six people,&#8221; Tate said. &#8220;But all in all, we got the win. Everybody pitched in and contributed. We excelled on the boards today and it was a great win.&#8221;</p>
<p>Like most of the game, the first half was especially tough. The teams traded baskets all the way until halftime.</p>
<p>Halsey struggled at first and remained scoreless until seven minutes into the game, when Operations Specialist 1st Class Darius Mitchell scored the team&#8217;s first basket.</p>
<p>Later, Mitchell came back and dropped a three ball to tie the game at 14-14 and then, Chief Fire Controlman Brian Lee followed up with a lay-up to give Halsey their first lead of the game at 16-14 with 6:26 remaining in the first half.</p>
<p>Operations Specialist 2nd Class Fernando Tait fired in a trey to extend the Halsey lead, but back came Chung-Hoon to tie it up at 20-20 on a basket by Electronics Technician 3rd Class Daryl Vincent.</p>
<p>Chung-Hoon took the lead on their next trip down the floor with a bucket by Interior Communications Technician 1st Class John Cole, but just before the buzzer, Ensign Bryan Neely scored to tie the game at 22-22 going into intermission.</p>
<p>Starting off the second half, Halsey was able to capture and hold a lead by as much as five points until 7:30 into the game.</p>
<p>At that point, Halsey big man and top scorer Operations Specialist 1st Class Byron Jones sustained an injury to his left shoulder and was forced to sit out the rest of the game.</p>
<p>Tate said that once Jones went down, it was time to go hard and dominate the paint.</p>
<p>&#8220;Byron is an exceptionally strong player,&#8221; Tate said. &#8220;Once he went down, we could not let them hang around.&#8221;</p>
<p>Two minutes later, Logistics Specialist 2nd Class Nikita Mayo sunk a teardrop inside the lane that tied the score up at 31-31.</p>
<p>Mayo then followed up on his game-tying basket by connecting on back-to-back shots from beyond the arc to put up Chung-Hoon for good at 37-35.</p>
<p>&#8220;Mayo&#8217;s extremely clutch,&#8221; Tate said. &#8220;That&#8217;s why he wears Kobe&#8217;s. It&#8217;s all in the shoes.&#8221;</p>
<p>While teams may be gunning for Chung-Hoon, due to that high positioning in the Afloat Division standings, Tate said that it doesn&#8217;t matter who they are playing.</p>
<p>The only thought right now is to finish off the rest of the division, so they can meet up with defending champs USS O&#8217;Kane (DDG-77), who is the only team to defeat Chung-Hoon this season.</p>
<p>&#8220;I don&#8217;t think it gets harder,&#8221; Tate said. &#8220;Knowing that we have to play the O&#8217;Kane again, I think we are more focused on coming back and beating them. We just want to win everything.&#8221;</p>
<div class="sociable"><div class='sociable_tagline'>
<strong>Share and Enjoy:</strong>
</div>
<ul>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.hookelenews.com%2Fchung-hoon-fights-off-strong-effort-by-halsey%2F&amp;partner=sociable" title="Print"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/printfriendly.png' title='Print' alt='Print' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.hookelenews.com%2Fchung-hoon-fights-off-strong-effort-by-halsey%2F&amp;t=Chung-Hoon%20fights%20off%20strong%20effort%20by%20Halsey" title="Facebook"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/facebook.png' title='Facebook' alt='Facebook' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://twitter.com/home?status=Chung-Hoon%20fights%20off%20strong%20effort%20by%20Halsey%20-%20http%3A%2F%2Fwww.hookelenews.com%2Fchung-hoon-fights-off-strong-effort-by-halsey%2F" title="Twitter"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/twitter.png' title='Twitter' alt='Twitter' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.hookelenews.com%2Fchung-hoon-fights-off-strong-effort-by-halsey%2F&amp;title=Chung-Hoon%20fights%20off%20strong%20effort%20by%20Halsey&amp;annotation=%0D%0A%0D%0AStory%20and%20photo%20by%20Randy%20Dela%20Cruz%0D%0A%0D%0ASports%20Editor%2C%20Ho%26%23x2018%3Bokele%0D%0A%0D%0AIn%20the%20NFL%2C%20the%20saying%20goes%20that%20on%20any%20given%20Sunday%2C%20any%20team%20can%20give%20an%20opponent%20a%20battle%2C%20no%20matter%20what%20its%20record%20going%20into%20the%20game.%0D%0A%0D%0AApparently%2C%20the%20rule%20holds%20tru" title="Google Bookmarks"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/googlebookmark.png' title='Google Bookmarks' alt='Google Bookmarks' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="mailto:?subject=Chung-Hoon%20fights%20off%20strong%20effort%20by%20Halsey&amp;body=http%3A%2F%2Fwww.hookelenews.com%2Fchung-hoon-fights-off-strong-effort-by-halsey%2F" title="email"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/email_link.png' title='email' alt='email' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.hookelenews.com/feed/" title="RSS"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/rss.png' title='RSS' alt='RSS' style='width:16px; height:16px' class='' /></a></li>
</ul>
</div>
							</div>
							<p class="cats"><strong>Category</strong>: <a href="http://www.hookelenews.com/category/sports/" rel="category tag">Sports</a></p>
													</div>

						

					


					</div>

				</div>

				</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">

				<ul>

					


										<li id="banner300-top-right">
						<div class="textwidget"><!-- Hookele_ROS_x02 -->
<div id='div-gpt-ad-1388197422188-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-0'); });
</script>
</div></div>
					</li>
					
					<li id="side-tabs">
						
<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/tabs.js"></script>

	<ul class="tabs clearfix">  
		<li><a href="javascript:tabSwitch_2(1, 4, 'tab_', 'content_');" id="tab_1" class="on">Subscribe</a></li>
		<li><a href="javascript:tabSwitch_2(2, 4, 'tab_', 'content_');" id="tab_2">Archives</a></li>  
		<li><a href="javascript:tabSwitch_2(3, 4, 'tab_', 'content_');" id="tab_3">Tags</a></li>
		<li><a href="javascript:tabSwitch_2(4, 4, 'tab_', 'content_');" id="tab_4">Popular</a></li>
	</ul>

	<div style="clear:both;"></div>

	<div id="content_1" class="cat_content">
		<div class="sidebox rss">
			<p class="feeds"><a href="http://www.hookelenews.com/feed/">RSS Feed</a> </p>
			<p class="email">Get the latest updates via email.</p>
			
		</div> 
	</div>

	<div id="content_2" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
				<option value="">Select Month</option> 
					<option value='http://www.hookelenews.com/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://www.hookelenews.com/2017/02/'> February 2017 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2017/01/'> January 2017 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2016/12/'> December 2016 &nbsp;(137)</option>
	<option value='http://www.hookelenews.com/2016/11/'> November 2016 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2016/10/'> October 2016 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2016/09/'> September 2016 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2016/07/'> July 2016 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2016/04/'> April 2016 &nbsp;(138)</option>
	<option value='http://www.hookelenews.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2016/01/'> January 2016 &nbsp;(88)</option>
	<option value='http://www.hookelenews.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='http://www.hookelenews.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='http://www.hookelenews.com/2015/10/'> October 2015 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2015/09/'> September 2015 &nbsp;(122)</option>
	<option value='http://www.hookelenews.com/2015/08/'> August 2015 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2015/07/'> July 2015 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.hookelenews.com/2015/04/'> April 2015 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2015/03/'> March 2015 &nbsp;(134)</option>
	<option value='http://www.hookelenews.com/2015/02/'> February 2015 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2015/01/'> January 2015 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/12/'> December 2014 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2014/10/'> October 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/09/'> September 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/08/'> August 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/07/'> July 2014 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/05/'> May 2014 &nbsp;(145)</option>
	<option value='http://www.hookelenews.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/03/'> March 2014 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/01/'> January 2014 &nbsp;(121)</option>
	<option value='http://www.hookelenews.com/2013/12/'> December 2013 &nbsp;(113)</option>
	<option value='http://www.hookelenews.com/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://www.hookelenews.com/2013/10/'> October 2013 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2013/08/'> August 2013 &nbsp;(172)</option>
	<option value='http://www.hookelenews.com/2013/07/'> July 2013 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2013/06/'> June 2013 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2013/05/'> May 2013 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2013/04/'> April 2013 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://www.hookelenews.com/2013/02/'> February 2013 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='http://www.hookelenews.com/2012/12/'> December 2012 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2012/11/'> November 2012 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2012/10/'> October 2012 &nbsp;(125)</option>
	<option value='http://www.hookelenews.com/2012/09/'> September 2012 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2012/08/'> August 2012 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2012/07/'> July 2012 &nbsp;(133)</option>
	<option value='http://www.hookelenews.com/2012/06/'> June 2012 &nbsp;(164)</option>
	<option value='http://www.hookelenews.com/2012/05/'> May 2012 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2012/04/'> April 2012 &nbsp;(124)</option>
	<option value='http://www.hookelenews.com/2012/03/'> March 2012 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2012/02/'> February 2012 &nbsp;(123)</option>
	<option value='http://www.hookelenews.com/2012/01/'> January 2012 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2011/11/'> November 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/10/'> October 2011 &nbsp;(156)</option>
	<option value='http://www.hookelenews.com/2011/09/'> September 2011 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2011/08/'> August 2011 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2011/07/'> July 2011 &nbsp;(147)</option>
	<option value='http://www.hookelenews.com/2011/06/'> June 2011 &nbsp;(141)</option>
	<option value='http://www.hookelenews.com/2011/05/'> May 2011 &nbsp;(116)</option>
	<option value='http://www.hookelenews.com/2011/04/'> April 2011 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2011/03/'> March 2011 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/01/'> January 2011 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2010/12/'> December 2010 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2010/11/'> November 2010 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2010/10/'> October 2010 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2010/09/'> September 2010 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2010/08/'> August 2010 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2010/07/'> July 2010 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2010/06/'> June 2010 &nbsp;(76)</option>
			</select>
		</div> 
	</div>
                     
	<div id="content_3" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			<option value="">Select a Tag</option>
						<option value='http://www.hookelenews.com/tag/amy-hanaialii/'>Amy Hanaiali'i</option><option value='http://www.hookelenews.com/tag/f-22-raptor/'>F-22 Raptor</option><option value='http://www.hookelenews.com/tag/f-22a-raptor/'>F-22A Raptor</option><option value='http://www.hookelenews.com/tag/gallery/'>gallery</option><option value='http://www.hookelenews.com/tag/jake-shimabukuro/'>Jake Shimabukuro</option><option value='http://www.hookelenews.com/tag/rimpac/'>RIMPAC</option><option value='http://www.hookelenews.com/tag/rimpac-2010/'>RIMPAC 2010</option><option value='http://www.hookelenews.com/tag/wally-amos/'>Wally Amos</option>			</select>
		</div>
	</div>

	<div id="content_4" class="cat_content" style="display:none">
				<ul class="clearfix"></ul>

	</div>

					</li>

<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x21 -->
<div id='div-gpt-ad-1388197422188-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-1'); });
</script>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x22 -->
<div id='div-gpt-ad-1388197422188-2' style='width:300px; height:250px; padding:10px 0; text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-2'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<div class="widgettitle">Recent Stories</div>		<ul>
					<li>
				<a href="http://www.hookelenews.com/march-community-calendar-2/">March Community Calendar</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/upcoming-blood-drives-43/">Upcoming blood drives</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/entry-deadline-for-ford-island-bridge-run-is-march-15/">Entry deadline for Ford Island Bridge Run is March 15</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/uso-spring-visit-to-feature-march-25-variety-show-at-ward-field/">USO Spring Visit to feature March 25 variety show at Ward Field</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/teen-center-to-hold-march-mayhem-today/">Teen Center to hold March Mayhem today</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/nex-gives-back-with-student-reward-program/">NEX gives back with student reward program</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/chung-hoon-fights-off-strong-effort-by-halsey/">Chung-Hoon fights off strong effort by Halsey</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/nctams-pac-west-shows-dominance-in-huge-victory/">NCTAMS PAC West shows dominance in huge victory</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/dpaa-runs-away-from-depleted-15th-mxg/">DPAA runs away from depleted 15th MXG</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/art-exhibition-to-showcase-instructors-work/">Art exhibition to showcase instructors’ work</a>
						</li>
				</ul>
		</li>

	
				</ul>

			</div>

			<div id="sidebar-bottom-left">

				<ul>

	

				</ul>

			</div>

			<div id="sidebar-bottom-right">

				<ul>

	

				</ul>

			</div>



		</div>
	</div>

</div>

<div id="footer" class="clearfix">

	<div class="limit">

		<div class="alignleft">
			&copy; Copyright <a href="http://www.hookelenews.com">Hookele &#8211; Pearl Harbor &#8211; Hickam News</a> 2017. All rights reserved.		</div>

		

	</div>

</div>

<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>

<!--Google Analytics Start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16272709-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--Google Analytics End -->
</body>

</html>