<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   15 MDG rallies to defeat MIDPAC in three sets  : Hookele &#8211; Pearl Harbor &#8211; Hickam News</title>

<meta name="generator" content="WordPress 4.7.11" />
<meta name="description" content="Hawaii Navy and Air Force News" />

<meta name="google-site-verification" content="AWwfOuX8GRsT5rI4E_80pSv90YH7xrlcmwvegXAGl2M" />

<link rel="stylesheet" href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Hookele &#8211; Pearl Harbor &#8211; Hickam News RSS Feed" href="http://www.hookelenews.com/feed/" />

<link rel="pingback" href="http://www.hookelenews.com/xmlrpc.php" />


<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/suckerfish.js"></script>

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hookelenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociable3-front-css-css'  href='http://www.hookelenews.com/wp-content/plugins/sociable-30/sociable.css?ver=4.7.11' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.hookelenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hookelenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hookelenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Be safe by car, on foot this August' href='http://www.hookelenews.com/be-safe-by-car-on-foot-this-august/' />
<link rel='next' title='HART closures expected in August' href='http://www.hookelenews.com/hart-closures-expected-in-august/' />
<link rel="canonical" href="http://www.hookelenews.com/15-mdg-rallies-to-defeat-midpac-in-three-sets/" />
<link rel='shortlink' href='http://www.hookelenews.com/?p=26161' />
<link rel="alternate" type="application/json+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hookelenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
<link href="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/style.php" rel="stylesheet" type="text/css" />


<!-- start DFP ad tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/Hookele_ROS_x02', [300, 250], 'div-gpt-ad-1388197422188-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x21', [300, 125], 'div-gpt-ad-1388197422188-1').addService(googletag.pubads());
googletag.defineSlot('/5136785/Hookele_ROS_x22', [300, 250], 'div-gpt-ad-1388197422188-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- end DFP ad tag -->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit">
		<ul class="clearfix">
			<li class="first"><a rel="bookmark" title="Home" href="http://www.hookelenews.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://www.hookelenews.com/about/">About</a></li>
		</ul>
					<div id="topsearch" class="clearfix">
				<form id="searchform" method="get" action="http://www.hookelenews.com/" ><input type="text" value="enter search terms" onfocus="if (this.value == 'enter search terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter search terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/images/blank.gif" id="submitbutton" alt="go" /></form>
			</div>

	</div>
</div>

<div id="wrap">

	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix">

			<div id="sitetitle">
				 
				<div class="title">Hookele &#8211; Pearl Harbor &#8211; Hickam News</div> 
								<div class="description">Hawaii Navy and Air Force News</div>
			</div>

			
		</div>

	</div>

		<div id="nav" class="clearfix">
		<ul class="clearfix">
				<li class="cat-item cat-item-7"><a href="http://www.hookelenews.com/category/diverse-views/" >Diverse Views</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hookelenews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.hookelenews.com/category/letter-to-the-editor/" >Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.hookelenews.com/category/life-leisure/" >Life &amp; Leisure</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.hookelenews.com/category/my-favorite-photo/" >My Favorite Photo…</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.hookelenews.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="http://www.hookelenews.com/category/news/window-on-joint-base-pearl-harbor-hickam/" >Window on Joint Base Pearl Harbor-Hickam</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.hookelenews.com/category/pearl-harbor-hickam-highlights/" >Pearl Harbor-Hickam Highlights</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.hookelenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.hookelenews.com/category/warrior-of-the-week/" >Warrior of the Week</a>
</li>
		</ul>
	</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			<div id="content">

			
				<div class="maincontent">

					

					<div class="singlepost">

						<div class="post clearfix" id="post-26161">
							<h1><a href="http://www.hookelenews.com/15-mdg-rallies-to-defeat-midpac-in-three-sets/" rel="bookmark" title="Permanent Link to 15 MDG rallies to defeat MIDPAC in three sets">15 MDG rallies to defeat MIDPAC in three sets</a></h1>
							<p class="postinfo"><a href="http://www.hookelenews.com/author/navigator808/" title="Posts by Ho&#039;okele Staff" rel="author">Ho'okele Staff</a> | Aug 10, 2018 </a></p>
							<div class="entry clearfix">
								<div id="attachment_26162" style="width: 590px" class="wp-caption alignnone"><a href="http://www.hookelenews.com/wp-content/uploads/2018/08/081018-21.jpg"><img src="http://www.hookelenews.com/wp-content/uploads/2018/08/081018-21.jpg" alt="" width="580" height="860" class="size-full wp-image-26162" srcset="http://www.hookelenews.com/wp-content/uploads/2018/08/081018-21.jpg 580w, http://www.hookelenews.com/wp-content/uploads/2018/08/081018-21-202x300.jpg 202w, http://www.hookelenews.com/wp-content/uploads/2018/08/081018-21-135x200.jpg 135w" sizes="(max-width: 580px) 100vw, 580px" /></a><p class="wp-caption-text">Senior Airman Jon Henry, of 15 MDG, goes above the net for a kill attempt.</p></div>
<p><strong>Story and photo by Randy Dela Cruz</strong></p>
<p><em>Sports Editor, Ho&#x2018;okele</em></p>
<p>The 15th Medical Group (15 MDG) dropped the first set, but came back to win two in a row to defeat Middle Pacific (MIDPAC) 14-25, 25-19 and 15-11 Aug. 1 in an intramural volleyball Blue Division matchup at Joint Base Pearl Harbor-Hickam.</p>
<p>The win was the first for 15 MDG, which started off the season with four straight defeats, while MIDPAC lost for the fifth time against one victory.</p>
<p>&#8220;So this is our fifth game now, and it&#8217;s taken us a few games to jell,&#8221; said Senior Airman Derrik Fleton, whose big serves in the final set locked up the match for the 15 MDG. &#8220;It usually takes us about 10, 12 points to start warming up. Finally things are coming together after five weeks, so it was a good game.&#8221;</p>
<p>Early in the first set, the 15 MDG kept pace with MIDPAC, but after a serving error gave the ball to MIDPAC on a side-out, things spiraled out of control pretty quickly.</p>
<p>With Chief Gas Turbine Systems Technician (Mechanical) Andy Aceret serving for MIDPAC, the team went on a four-point run to take a 12-6 lead.</p>
<p>Three straight service aces by Staff Sgt. Stephanie Bushnell pulled 15 MDG back to within three points at 14-11, but after a side-out on a kill by Gas Turbine Systems Technician (Mechanical) 1st Class Chris Clark raised MIDPAC&#8217;s lead back to four, Clark took over at service and sparked his team to its largest rally of the game.</p>
<p>After a hitting error by the 15 MDG made it 16-11, Clark delivered up five straight aces to give MIDPAC a 21-11 advantage and a clear path for the win in set one.</p>
<p>In the second set, it started to look like MIDPAC was going to sweep the 15 MDG after a kill by Clark led to a 12-6 lead.</p>
<p>However, after a side-out made the score 12-7, Senior Airman Keshia Dornish picked up three aces from service and led a comeback to tie the score at 12-12.</p>
<p>Later, as the 15 MDG hung on to a 19-17 lead, Airman 1st Class Olivia Kelkenberg got three aces from service to help her team take a 23-17 advantage. The game was finished off on an ace from Bushnell.</p>
<p>&#8220;Halfway through the second set, we just had our strongest six out there,&#8221; Felton pointed out. &#8220;When we started to figure out who was weak in certain positions, we just jumped in and filled those spots with people who were strong.&#8221;</p>
<p>Now tied at one set apiece, both teams came out strong for the third and deciding set.</p>
<p>Down by two points, the 15 MDG got the ball back on a side-out, before handing the ball over to Felton for service &#x2013; facing a one-point deficit.</p>
<p>The 15 MDG tied the score at 11-11 on a hitting error by MIDPAC, and then, Felton took control with back-to-back aces, before delivering two more hard serves that finished off MIDPAC.</p>
<p>&#8220;You just don&#8217;t overthink it; just like anything else that&#8217;s stressful in life,&#8221; Felton said about how he was able to stay calm during a critical moment in the game. &#8220;I, personally, work better under pressure. When you start to overthink it, instead of just doing what you&#8217;ve been doing, then you start messing things up because you start second guessing yourself.&#8221;</p>
<p>While Felton agreed that everyone on the team mainly comes out to play volleyball and have fun, it&#8217;s also pretty nice when you can walk away with a win.</p>
<p>&#8220;It feels really good &#x2013; especially, all of the people, we work in the same squadron,&#8221; Felton said. &#8220;It feels nice to get away from all of that, get the uniform off and just come and hang out. When you win, it&#8217;s even better.&#8221;</p>
<div class="sociable"><div class='sociable_tagline'>
<strong>Share and Enjoy:</strong>
</div>
<ul>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F&amp;partner=sociable" title="Print"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/printfriendly.png' title='Print' alt='Print' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F&amp;t=15%20MDG%20rallies%20to%20defeat%20MIDPAC%20in%20three%20sets" title="Facebook"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/facebook.png' title='Facebook' alt='Facebook' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://twitter.com/home?status=15%20MDG%20rallies%20to%20defeat%20MIDPAC%20in%20three%20sets%20-%20http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F" title="Twitter"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/twitter.png' title='Twitter' alt='Twitter' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F&amp;title=15%20MDG%20rallies%20to%20defeat%20MIDPAC%20in%20three%20sets&amp;annotation=%0D%0A%0D%0AStory%20and%20photo%20by%20Randy%20Dela%20Cruz%0D%0A%0D%0ASports%20Editor%2C%20Ho%26%23x2018%3Bokele%0D%0A%0D%0AThe%2015th%20Medical%20Group%20%2815%20MDG%29%20dropped%20the%20first%20set%2C%20but%20came%20back%20to%20win%20two%20in%20a%20row%20to%20defeat%20Middle%20Pacific%20%28MIDPAC%29%2014-25%2C%2025-19%20and%2015-11%20Aug.%201%20in%20an%20intramural%20voll" title="Google Bookmarks"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/googlebookmark.png' title='Google Bookmarks' alt='Google Bookmarks' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="mailto:?subject=15%20MDG%20rallies%20to%20defeat%20MIDPAC%20in%20three%20sets&amp;body=http%3A%2F%2Fwww.hookelenews.com%2F15-mdg-rallies-to-defeat-midpac-in-three-sets%2F" title="email"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/email_link.png' title='email' alt='email' style='width:16px; height:16px' class='' /></a></li>
	<li class="sociablefirst"><a rel="nofollow"  target="_blank" href="http://www.hookelenews.com/feed/" title="RSS"><img src='http://www.hookelenews.com/wp-content/plugins/sociable-30/images/rss.png' title='RSS' alt='RSS' style='width:16px; height:16px' class='' /></a></li>
</ul>
</div>
							</div>
							<p class="cats"><strong>Category</strong>: <a href="http://www.hookelenews.com/category/sports/" rel="category tag">Sports</a></p>
													</div>

						

					


					</div>

				</div>

				</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">

				<ul>

					


										<li id="banner300-top-right">
						<div class="textwidget"><!-- Hookele_ROS_x02 -->
<div id='div-gpt-ad-1388197422188-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-0'); });
</script>
</div></div>
					</li>
					
					<li id="side-tabs">
						
<script type="text/javascript" src="http://www.hookelenews.com/wp-content/themes/wp-clear-basic/js/tabs.js"></script>

	<ul class="tabs clearfix">  
		<li><a href="javascript:tabSwitch_2(1, 4, 'tab_', 'content_');" id="tab_1" class="on">Subscribe</a></li>
		<li><a href="javascript:tabSwitch_2(2, 4, 'tab_', 'content_');" id="tab_2">Archives</a></li>  
		<li><a href="javascript:tabSwitch_2(3, 4, 'tab_', 'content_');" id="tab_3">Tags</a></li>
		<li><a href="javascript:tabSwitch_2(4, 4, 'tab_', 'content_');" id="tab_4">Popular</a></li>
	</ul>

	<div style="clear:both;"></div>

	<div id="content_1" class="cat_content">
		<div class="sidebox rss">
			<p class="feeds"><a href="http://www.hookelenews.com/feed/">RSS Feed</a> </p>
			<p class="email">Get the latest updates via email.</p>
			
		</div> 
	</div>

	<div id="content_2" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
				<option value="">Select Month</option> 
					<option value='http://www.hookelenews.com/2018/08/'> August 2018 &nbsp;(44)</option>
	<option value='http://www.hookelenews.com/2018/07/'> July 2018 &nbsp;(80)</option>
	<option value='http://www.hookelenews.com/2018/06/'> June 2018 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2018/05/'> May 2018 &nbsp;(92)</option>
	<option value='http://www.hookelenews.com/2018/04/'> April 2018 &nbsp;(90)</option>
	<option value='http://www.hookelenews.com/2018/03/'> March 2018 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='http://www.hookelenews.com/2018/01/'> January 2018 &nbsp;(81)</option>
	<option value='http://www.hookelenews.com/2017/12/'> December 2017 &nbsp;(89)</option>
	<option value='http://www.hookelenews.com/2017/11/'> November 2017 &nbsp;(81)</option>
	<option value='http://www.hookelenews.com/2017/10/'> October 2017 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2017/09/'> September 2017 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2017/08/'> August 2017 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2017/07/'> July 2017 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2017/06/'> June 2017 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2017/05/'> May 2017 &nbsp;(108)</option>
	<option value='http://www.hookelenews.com/2017/04/'> April 2017 &nbsp;(95)</option>
	<option value='http://www.hookelenews.com/2017/03/'> March 2017 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2017/02/'> February 2017 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2017/01/'> January 2017 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2016/12/'> December 2016 &nbsp;(137)</option>
	<option value='http://www.hookelenews.com/2016/11/'> November 2016 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2016/10/'> October 2016 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2016/09/'> September 2016 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='http://www.hookelenews.com/2016/07/'> July 2016 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2016/04/'> April 2016 &nbsp;(138)</option>
	<option value='http://www.hookelenews.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://www.hookelenews.com/2016/01/'> January 2016 &nbsp;(88)</option>
	<option value='http://www.hookelenews.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='http://www.hookelenews.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='http://www.hookelenews.com/2015/10/'> October 2015 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2015/09/'> September 2015 &nbsp;(122)</option>
	<option value='http://www.hookelenews.com/2015/08/'> August 2015 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2015/07/'> July 2015 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://www.hookelenews.com/2015/04/'> April 2015 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2015/03/'> March 2015 &nbsp;(134)</option>
	<option value='http://www.hookelenews.com/2015/02/'> February 2015 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2015/01/'> January 2015 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/12/'> December 2014 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2014/11/'> November 2014 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2014/10/'> October 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/09/'> September 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/08/'> August 2014 &nbsp;(149)</option>
	<option value='http://www.hookelenews.com/2014/07/'> July 2014 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/05/'> May 2014 &nbsp;(145)</option>
	<option value='http://www.hookelenews.com/2014/04/'> April 2014 &nbsp;(135)</option>
	<option value='http://www.hookelenews.com/2014/03/'> March 2014 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2014/02/'> February 2014 &nbsp;(115)</option>
	<option value='http://www.hookelenews.com/2014/01/'> January 2014 &nbsp;(121)</option>
	<option value='http://www.hookelenews.com/2013/12/'> December 2013 &nbsp;(113)</option>
	<option value='http://www.hookelenews.com/2013/11/'> November 2013 &nbsp;(146)</option>
	<option value='http://www.hookelenews.com/2013/10/'> October 2013 &nbsp;(117)</option>
	<option value='http://www.hookelenews.com/2013/09/'> September 2013 &nbsp;(139)</option>
	<option value='http://www.hookelenews.com/2013/08/'> August 2013 &nbsp;(172)</option>
	<option value='http://www.hookelenews.com/2013/07/'> July 2013 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2013/06/'> June 2013 &nbsp;(112)</option>
	<option value='http://www.hookelenews.com/2013/05/'> May 2013 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2013/04/'> April 2013 &nbsp;(118)</option>
	<option value='http://www.hookelenews.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://www.hookelenews.com/2013/02/'> February 2013 &nbsp;(130)</option>
	<option value='http://www.hookelenews.com/2013/01/'> January 2013 &nbsp;(85)</option>
	<option value='http://www.hookelenews.com/2012/12/'> December 2012 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2012/11/'> November 2012 &nbsp;(111)</option>
	<option value='http://www.hookelenews.com/2012/10/'> October 2012 &nbsp;(125)</option>
	<option value='http://www.hookelenews.com/2012/09/'> September 2012 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2012/08/'> August 2012 &nbsp;(155)</option>
	<option value='http://www.hookelenews.com/2012/07/'> July 2012 &nbsp;(133)</option>
	<option value='http://www.hookelenews.com/2012/06/'> June 2012 &nbsp;(164)</option>
	<option value='http://www.hookelenews.com/2012/05/'> May 2012 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2012/04/'> April 2012 &nbsp;(124)</option>
	<option value='http://www.hookelenews.com/2012/03/'> March 2012 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2012/02/'> February 2012 &nbsp;(123)</option>
	<option value='http://www.hookelenews.com/2012/01/'> January 2012 &nbsp;(101)</option>
	<option value='http://www.hookelenews.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://www.hookelenews.com/2011/11/'> November 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/10/'> October 2011 &nbsp;(156)</option>
	<option value='http://www.hookelenews.com/2011/09/'> September 2011 &nbsp;(132)</option>
	<option value='http://www.hookelenews.com/2011/08/'> August 2011 &nbsp;(120)</option>
	<option value='http://www.hookelenews.com/2011/07/'> July 2011 &nbsp;(147)</option>
	<option value='http://www.hookelenews.com/2011/06/'> June 2011 &nbsp;(141)</option>
	<option value='http://www.hookelenews.com/2011/05/'> May 2011 &nbsp;(116)</option>
	<option value='http://www.hookelenews.com/2011/04/'> April 2011 &nbsp;(162)</option>
	<option value='http://www.hookelenews.com/2011/03/'> March 2011 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.hookelenews.com/2011/01/'> January 2011 &nbsp;(86)</option>
	<option value='http://www.hookelenews.com/2010/12/'> December 2010 &nbsp;(114)</option>
	<option value='http://www.hookelenews.com/2010/11/'> November 2010 &nbsp;(128)</option>
	<option value='http://www.hookelenews.com/2010/10/'> October 2010 &nbsp;(106)</option>
	<option value='http://www.hookelenews.com/2010/09/'> September 2010 &nbsp;(131)</option>
	<option value='http://www.hookelenews.com/2010/08/'> August 2010 &nbsp;(119)</option>
	<option value='http://www.hookelenews.com/2010/07/'> July 2010 &nbsp;(140)</option>
	<option value='http://www.hookelenews.com/2010/06/'> June 2010 &nbsp;(76)</option>
			</select>
		</div> 
	</div>
                     
	<div id="content_3" class="cat_content" style="display:none">
		<div class="sidebox">
			<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			<option value="">Select a Tag</option>
						<option value='http://www.hookelenews.com/tag/amy-hanaialii/'>Amy Hanaiali'i</option><option value='http://www.hookelenews.com/tag/f-22-raptor/'>F-22 Raptor</option><option value='http://www.hookelenews.com/tag/f-22a-raptor/'>F-22A Raptor</option><option value='http://www.hookelenews.com/tag/gallery/'>gallery</option><option value='http://www.hookelenews.com/tag/jake-shimabukuro/'>Jake Shimabukuro</option><option value='http://www.hookelenews.com/tag/rimpac/'>RIMPAC</option><option value='http://www.hookelenews.com/tag/rimpac-2010/'>RIMPAC 2010</option><option value='http://www.hookelenews.com/tag/wally-amos/'>Wally Amos</option>			</select>
		</div>
	</div>

	<div id="content_4" class="cat_content" style="display:none">
				<ul class="clearfix"></ul>

	</div>

					</li>

<li id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x21 -->
<div id='div-gpt-ad-1388197422188-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-1'); });
</script>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Hookele_ROS_x22 -->
<div id='div-gpt-ad-1388197422188-2' style='width:300px; height:250px; padding:10px 0; text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388197422188-2'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<div class="widgettitle">Recent Stories</div>		<ul>
					<li>
				<a href="http://www.hookelenews.com/community-calendar-29/">Community Calendar</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/volunteers-clear-invasive-plants/">Volunteers clear invasive plants</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/let-it-go-at-sharkey-theater-this-weekend/">&#x2018;Let it go&#8217; at Sharkey Theater this weekend</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/upcoming-events-summer-10/">Upcoming Events &#8211; Summer</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/hart-closures-expected-in-august/">HART closures expected in August</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/15-mdg-rallies-to-defeat-midpac-in-three-sets/">15 MDG rallies to defeat MIDPAC in three sets</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/be-safe-by-car-on-foot-this-august/">Be safe by car, on foot this August</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/lifeguard-hopefuls-take-the-plunge/">Lifeguard hopefuls take the plunge</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/pearl-harbor-hickam-highlights-372/">Pearl Harbor-Hickam Highlights</a>
						</li>
					<li>
				<a href="http://www.hookelenews.com/navy-to-celebrate-243-years/">Navy to celebrate 243 years</a>
						</li>
				</ul>
		</li>
		
	
				</ul>

			</div>

			<div id="sidebar-bottom-left">

				<ul>

	

				</ul>

			</div>

			<div id="sidebar-bottom-right">

				<ul>

	

				</ul>

			</div>



		</div>
	</div>

</div>

<div id="footer" class="clearfix">

	<div class="limit">

		<div class="alignleft">
			&copy; Copyright <a href="http://www.hookelenews.com">Hookele &#8211; Pearl Harbor &#8211; Hickam News</a> 2018. All rights reserved.		</div>

		

	</div>

</div>

<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.hookelenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>

<!--Google Analytics Start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16272709-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--Google Analytics End -->
</body>

</html>